dot Net (.NET)

Open Dental requires Microsoft .NET. If you run Windows updates regularly, your computers should already have the required files installed. Newer versions of Windows come with .NET installed.

Two versions of Microsoft .NET are required. The minimum version requirements are as follows:

Version notes:

.NET 4.5 (link to microsoft website)

.NET 3.5 (.exe)

,NET 4.0 (.exe)

Repair Tool: Sometimes the installation must be repaired. See http://www.microsoft.com/en-us/download/details.aspx?id=30135 to download the Microsoft .NET Framework Repair Tool.